Results 1 to 6 of 6

Thread: Services in Services TAB of Servers are GRAYED out using ZCS-3.1.0_GA_279.FC4

  1. #1
    Join Date
    Mar 2006
    Location
    Winnipeg
    Posts
    13
    Rep Power
    9

    Default Services in Services TAB of Servers are GRAYED out using ZCS-3.1.0_GA_279.FC4

    The Services tab shows the Zimbra services. A checkmark identifies the services that are enabled for the selected server. Possible services include LDAP, Mailbox, MTA, SNMP, Logger, Spell, Anti-Virus, and Anti-Spam.

    I did an upgrade from zcs-3.0.1_GA_160.FC4 to zcs-3.1.0_GA_279.FC4 and now the only service that I can adjust is "Spell Checker" the rest of them are all grayed out and I can't enable or disable them.... and the Volumes Tab doesn't work be cause the mailbox service is supposedly not available.

    How do I make these services available again?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    It may just be a bug in the dev build. I saw this early last week but don't see it on our current build. What does this return:

    su - zimbra
    zmcontrol status
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Mar 2006
    Location
    Winnipeg
    Posts
    13
    Rep Power
    9

    Default

    I get this:
    [root@mail3 ~]# su - zimbra
    [zimbra@mail3 ~]$ zmcontrol status
    Host mail3.stjohnsmusic.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    [zimbra@mail3 ~]$

    so all the services seem to be running, its just they refuse to appear in the WebUI as configurable... I tried restarting the server and it doesn't help.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Does hostname and zmhostname report the same name? Is that the same name you see in the admn UI?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Mar 2006
    Location
    Winnipeg
    Posts
    13
    Rep Power
    9

    Default

    they both are identical they say "mail3.stjohnsmusic.com"

  6. #6
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    10

    Default

    This is a known bug # 6911. It was fixed yesterday.
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •