Results 1 to 8 of 8

Thread: [SOLVED] Safari 3.2 -> Internal server error

Threaded View

  1. #1
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    4
    Rep Power
    7

    Default [SOLVED] Safari 3.2 -> Internal server error

    We just upgrade a couple of our web browsers to Safari 3.2 on Mac OS X Intel (from Safari 3.1). When we now access our ZCS 5.0.10 Open Source edition with these browsers we get:

    Internal Server Error

    The server has encountered an internal error.
    This only happens on Safari 3.2. Using Safari 3.1, or Firefox 3.0.4 or Firefox 2.x does not cause this problem.
    The server is setup to handle Mixed HTTP/HTTPS traffic. (HTTPS for login.)

    How do I go about trouble shooting this error?
    What log files should I look in to see what goes wrong on the server side?
    Has anyone else seen this problem, or is it specific to our installation?
    Last edited by bjelkeman; 11-22-2008 at 01:28 PM. Reason: Add sig

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Replies: 8
    Last Post: 08-07-2008, 06:18 AM
  4. Replies: 4
    Last Post: 08-04-2008, 07:17 PM
  5. Insallation failed (Debian server)
    By popui007 in forum Installation
    Replies: 5
    Last Post: 09-29-2005, 03:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •