Results 1 to 6 of 6

Thread: [SOLVED] webmail access slowly from LAN zimbra 5.0.9 OSS ubuntu 8.0.4 x64

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Location
    indonesia
    Posts
    9
    Rep Power
    7

    Default [SOLVED] webmail access slowly from LAN zimbra 5.0.9 OSS ubuntu 8.0.4 x64

    fluent migration process of zimbra 4.9.5 OSS fedora 5 to zimbra 5.0.9 OSS ubuntu 8.0.4 x64

    some problem of which we face if user access from outside ( WAN) quickly, but if accessing from within ( LAN) will be slowly

    this matter differ from moment use zimbra 4.9.5 OSS fedora 5, accessing from outside or LAN very quickly.

    user access webmail use or firefox of IE7

    moment of installasi beside router there no and change of setting our equalize for IP.

    we try and ping of tracert server via local very good

    Pinging mail.myserver [192.168.0.5] with 32 bytes of data:

    Reply from 192.168.0.5: bytes=32 time<1ms TTL=63
    Reply from 192.168.0.5: bytes=32 time<1ms TTL=63
    Reply from 192.168.0.5: bytes=32 time<1ms TTL=63
    Reply from 192.168.0.5: bytes=32 time<1ms TTL=63

    Ping statistics for 192.168.0.5:
    Packets: Sent = 4, Received = 4, Lost = 0 (0&#37; loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    Tracing route to mail.myserver [192.168.0.5]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms myrouter [172.16.10.254]
    2 <1 ms <1 ms <1 ms mail.petrologmum.co.id [192.168.0.5]

    Trace complete.


    do there is setting in Zimbra server which must improve or enhancing


    my server IBM X3200 xeon, 2 Gb memory with zimbra 5.0.9 OSS ubuntu 8.0.4 x64
    Last edited by pamulangnet; 11-24-2008 at 05:02 AM.

  2. #2
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    7

    Default

    increase the number of connections to imap (143)
    /opt/zimbra/bin/zmlocalconfig -e zimbra_session_limit_imap='20'

    Greco

  3. #3
    Join Date
    Nov 2007
    Location
    indonesia
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by carlos_greco View Post
    increase the number of connections to imap (143)
    /opt/zimbra/bin/zmlocalconfig -e zimbra_session_limit_imap='20'

    Greco
    imap koneksi have in setting to 40 but access webmail for the Advanced of Version via LAN still slow.

    /opt/zimbra/bin/zmlocalconfig -e zimbra_session_limit_imap='40'

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    1 <1 ms <1 ms <1 ms myrouter [172.16.10.254]
    2 <1 ms <1 ms <1 ms mail.petrologmum.co.id [192.168.0.5]
    so on the internal LAN what IP range are you in ? does the router have firewall and proxy facilities ? from the ZCS server to a node on the internal LAN how well does that ping ?

  5. #5
    Join Date
    Nov 2007
    Location
    indonesia
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    so on the internal LAN what IP range are you in ? does the router have firewall and proxy facilities ? from the ZCS server to a node on the internal LAN how well does that ping ?
    thank of uxbod

    firewall and proxy on my router is running, test ping from ZCS to router is good

    zimbra@mail:/root$ ping 172.16.10.254
    PING 172.16.10.254 (172.16.10.254) 56(84) bytes of data.
    64 bytes from 172.16.10.254: icmp_seq=1 ttl=64 time=0.237 ms
    64 bytes from 172.16.10.254: icmp_seq=2 ttl=64 time=0.156 ms
    64 bytes from 172.16.10.254: icmp_seq=3 ttl=64 time=0.188 ms
    64 bytes from 172.16.10.254: icmp_seq=4 ttl=64 time=0.183 ms
    64 bytes from 172.16.10.254: icmp_seq=5 ttl=64 time=0.176 ms
    64 bytes from 172.16.10.254: icmp_seq=6 ttl=64 time=0.185 ms

    --- 172.16.10.254 ping statistics ---
    6 packets transmitted, 6 received, 0% packet loss, time 5007ms
    rtt min/avg/max/mdev = 0.156/0.187/0.237/0.028 ms

    we try againt and againt and againt.........


    hmmm , likely my problem for a while solved, step which we try as follows :

    1. setting in router use 172.16.10.254 default gateway as well as dns
    request 202.xx.xx.18
    2. setting in client is gateway use 172.16.10.254
    while our preffered dns server of content 172.16.10.254
    us change by 202.xx.xx.18
    3. at client running command prompt and type ipconfig /flushdns
    4. close and open firefox clear cookies and chache
    5. close firefox and open firefox and run my webmail url
    6. hmmmmm...amazing........ ZCS running cool and very quickly from LAN
    7. test from outside quickly
    8. test from dialup (you knows dial up connections in indonesia very slowly max 56 kbps :mad ) but we try access ZCS not to bad


    hmmm, good ...good ...good and very cool ..... we like it

    ok thank's uxbod and ZCS team

  6. #6
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Does LAN resolve to LAN IP or WAN IP.

    Sometimes going out and coming back in through a NAT router can be slow. Make sure your LAN users resolve to the LAN IP and not the WAN IP.

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •