Results 1 to 5 of 5

Thread: [SOLVED] Family Mailboxes Not Working

  1. #1
    Join Date
    Nov 2008
    Posts
    4
    Rep Power
    6

    Default [SOLVED] Family Mailboxes Not Working

    Hi, I am trying to use the Family Mailboxes as discussed here:

    Mailboxes: Sharing vs. Relationships » Zimbra :: Blog

    But it does not seem to be working for me. I have the OE 5.0.11_GA version installed and when I run the following commands nothing shows up for the user2 account. I have tried both the desktop and web UI.

    zmprov ga user1@domain.com | grep zimbraId

    zmprov ma user2@domain.com +zimbraChildAccount {13c198cd-60ae-404e-8e8e-6d2a05bb811d}

    zmprov ma user2@domain.com +zimbraPrefChildVisibleAccount {13c198cd-60ae-404e-8e8e-6d2a05bb811d}

    Am I missing something? Can anybbody help point me in the right direction?

    TIA,
    Daren

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Any error messages in /opt/zimbra/log/mailbox.log ?
    Last edited by uxbod; 11-26-2008 at 11:32 AM. Reason: wrong path

  3. #3
    Join Date
    Nov 2008
    Posts
    4
    Rep Power
    6

    Default

    No, no errors. Here is what does get generated though:

    2008-11-26 11:36:46,734 INFO [btpool0-23] [name=zimbra;ip=127.0.0.1;] soap - GetAccountRequest
    2008-11-26 11:36:46,735 INFO [btpool0-23] [name=zimbra;ip=127.0.0.1;] misc - delegated access: doc=GetAccount, authenticated account=zimbra, target account=user2@domain.com
    2008-11-26 11:36:46,833 INFO [btpool0-23] [name=zimbra;ip=127.0.0.1;] soap - ModifyAccountRequest
    2008-11-26 11:36:46,834 INFO [btpool0-23] [name=zimbra;ip=127.0.0.1;] misc - delegated access: doc=ModifyAccount, authenticated account=zimbra, target account=user2@domain.com


    thanks..

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Remove the brackets

    To cleanup you should now run:
    zmprov ma user2@domain.com -zimbraChildAccount {13c198cd-60ae-404e-8e8e-6d2a05bb811d}
    zmprov ma user2@domain.com -zimbraPrefChildVisibleAccount {13c198cd-60ae-404e-8e8e-6d2a05bb811d}
    zmprov ma user2@domain.com +zimbraChildAccount 13c198cd-60ae-404e-8e8e-6d2a05bb811d
    zmprov ma user2@domain.com +zimbraPrefChildVisibleAccount 13c198cd-60ae-404e-8e8e-6d2a05bb811d
    <value> generally means mandatory argument, and {value} usually represents data, while [value|value] specifies optional - with either on Zimbra you're probably going to drop the brackets unless you see us using single or double quotes, type this exactly wording, or offset code snips in the forums.

  5. #5
    Join Date
    Nov 2008
    Posts
    4
    Rep Power
    6

    Default

    perfect, thank you..!!

    Daren

Similar Threads

  1. Multiple Mailboxes in Zimbra Web Client?
    By talljon in forum Administrators
    Replies: 17
    Last Post: 08-29-2014, 04:17 AM
  2. DRBD & Heartbeat not quite working as expected
    By DougWare in forum Installation
    Replies: 5
    Last Post: 10-12-2010, 08:19 AM
  3. [SOLVED] Shared mailboxes
    By syoung in forum Administrators
    Replies: 1
    Last Post: 05-06-2008, 07:54 PM
  4. Zimlets all not working?
    By jadestorm in forum Administrators
    Replies: 16
    Last Post: 10-28-2007, 07:25 PM
  5. From POP3 and 100 scattered mailboxes to Zimbra
    By spiderman in forum Administrators
    Replies: 5
    Last Post: 08-11-2006, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •