Results 1 to 4 of 4

Thread: [SOLVED] removing the zimbra logo

  1. #1
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default [SOLVED] removing the zimbra logo

    Hello,

    I'm using the Beach Theme, I wanna ask if its allowed to replace the Zimbra logo in the Home Page of the webmail client with my company logo to be a logo like this example:

    My Company Web Mail client
    Powered by Yahoo! Zimbra


    Regards

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    As long as it meets the guidelines described in Zimbra - Trademark and Branding FAQ.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by snake_eyes View Post
    Hello,

    I'm using the Beach Theme, I wanna ask if its allowed to replace the Zimbra logo in the Home Page of the webmail client with my company logo to be a logo like this example:

    My Company Web Mail client
    Powered by Yahoo! Zimbra


    Regards
    For the Open Source version the answer would be no, you're not allowed to change the logo in the manner you describe if you are modifying a theme.

    Customizing Themes and Adding Zimbra Powered Logo - Open Source Edition - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    For the Open Source version the answer would be no, you're not allowed to change the logo in the manner you describe if you are modifying a theme.

    Customizing Themes and Adding Zimbra Powered Logo - Open Source Edition - Zimbra :: Wiki
    Thank you phoenix for sharing your information...

    I'll try to clone the them and customize it as I need.

    Cheers,

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •