Results 1 to 3 of 3

Thread: Database errors found

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Location
    Villa Park, IL
    Posts
    92
    Rep Power
    7

    Default Database errors found

    I seem to get these database errors every week or so. Can anyone point me in a direction to solve this? This one came after a sudden power outage.

    Database errors found.
    /opt/zimbra/mysql/bin/mysqlcheck --defaults-file=/opt/zimbra/conf/my.cnf -S /opt/zimbra/db/mysql.sock -A -C -s -u root --password=REMOVED
    mboxgroup2.mail_item
    error : Corrupt

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Well I am not surprised if you get these if you had a sudden outage, perhaps a UPS would be good ? Also, you may want to perform a full MySQL DB check aswell.

  3. #3
    Join Date
    Jan 2008
    Location
    Villa Park, IL
    Posts
    92
    Rep Power
    7

    Default

    I THOUGHT my UPS was working. (it was a month ago )

    But I have gotten these without power outages.

    I will do a MySQL check.

Similar Threads

  1. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 02:18 PM
  2. Database errors found. now?
    By maumar in forum Installation
    Replies: 5
    Last Post: 04-02-2008, 06:13 AM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. Replies: 2
    Last Post: 10-04-2007, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •