Results 1 to 2 of 2

Thread: 2 bugs for child account

  1. #1
    Join Date
    Aug 2008
    Posts
    14
    Rep Power
    7

    Default 2 bugs for child account

    Hi,
    I just want highlight two bugs that I've reported to bugzilla regarding the child account, activated following these instructions: Mailboxes: Sharing vs. Relationships » Zimbra :: Blog

    These two bugs are quite serious, especially the second one could seriously compromise the privacy of the sender.

    Bug 33636 – "No such message part exists" error when I send message with attachment using a child account
    Bug 33637 – random attachment coming from the sender's inbox when I send a message using a child account

    Please vote them if you are interested as well and post an answer here if you know other workarounds for these bugs.

    Paolo

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 06:19 AM
  2. forwarding email in one account from another
    By melancholykid in forum General Questions
    Replies: 1
    Last Post: 10-13-2008, 10:43 PM
  3. Compartmentalized groups or locations sharing a domain
    By dstoliker in forum Administrators
    Replies: 5
    Last Post: 07-14-2008, 12:06 PM
  4. Replies: 3
    Last Post: 09-18-2007, 06:55 AM
  5. Confusion on Bugs Fixed in New Release
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 03-30-2007, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •