Results 1 to 3 of 3

Thread: POP3/s IMAP/s HTTPS, don't work

  1. #1
    Join Date
    Nov 2008
    Location
    Vancouver
    Posts
    21
    Rep Power
    6

    Default POP3/s IMAP/s HTTPS, don't work

    I'm sure I'm just searching for the wrong terms - so if anyone has a better idea of what I should be looking for, please point me in the right direction.

    I'm looking to move my users over to using the secure connection to Zimbra. I've purchased and installed an SSL cert from GoDaddy, and when I log in to the Admin site, it appears like it is working correctly. If in any email client, I tell it to use the secure connection though, I get a message like this:

    Connection failed. Please verify your server and port settings.

    I get this whether I am on the LAN with the server, or connecting from the internet. The system has no software firewall, and all of the ports listed in the wiki are forwarded to the server. I had someone try a dictionary attack on my server today, so making sure everything is secure is now a little higher on my list of things to do

  2. #2
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    I'm not sure how your luck on search was that bad, but this article is exactly what you need:

    CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki
    Cheers,

    Dan

  3. #3
    Join Date
    Nov 2008
    Location
    Vancouver
    Posts
    21
    Rep Power
    6

    Default

    Thanks very much! I was searching for terms like 'Secure' or 'POP3/s', 'IMAPs', 'encryption', 'certificate'. It is tough to get the right result when you're searching with the wrong terms

    On a related note, I have two subdomains: mx.domain.com, and pop3.domain.com. pop3 is legacy from before I migrated to Zimbra, but there are several users who will try to access webmail by going to 'http://pop3.domain.com'.

    My server is tied to 'mx.domain.com'. If I want to force users to use SSL, I need to have a certificate for both mx and pop3, which I have purchased. I don't see an easy way to add in a certificate for pop3 in Zimbra though. Am I missing something obvious?

Similar Threads

  1. https ???
    By CatiaL in forum Administrators
    Replies: 7
    Last Post: 09-16-2009, 06:47 PM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. [SOLVED] 5.0 GA OSS https redirect disable
    By Jurykov in forum Administrators
    Replies: 13
    Last Post: 05-05-2008, 12:41 AM
  4. Replies: 2
    Last Post: 01-18-2007, 02:05 PM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •