Results 1 to 4 of 4

Thread: [SOLVED] Zimbra admin console not coming up

  1. #1
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    61
    Rep Power
    7

    Default [SOLVED] Zimbra admin console not coming up

    I'm about to go crazy, one thing after another... Now I cannot get the admin console to come up anymore... tried 3 different client computers, rebooted the Zimbra server, restarted the services a couple of times, same thing; you log in with admin and the password, and it says "Loading..." and never goes any further. Tried PC and Mac clients, Firefox 2 and 3, IE 6 and 7, Safari, nothing loads.

    Any ideas on that one?

    Wondering why I chose IT as a career......

  2. #2
    Join Date
    Mar 2008
    Location
    Fresno, Ca
    Posts
    6
    Rep Power
    7

    Default

    Have you tried hitting F5 to refresh after you login and let it sit for a minute? One of my clients did the same thing until the last update and thats how I got around it without having to reinstall.

  3. #3
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    61
    Rep Power
    7

    Default

    Oh yeah, I've done F5, CTRL+F5, cleared the cache, etc. It's happening on every client I've tried which tells me it's something on the Java app server or.. something...

    Weird thing is the standard web-based client comes up ok, Inbox comes up, etc., just the admin console won't come up.

  4. #4
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    61
    Rep Power
    7

    Default

    Well this is related to my AD authentication issue which I have a ticket open for, but I am now able to get in again by putting in the full admin@domain.net address instead of admin. It would be nice if instead of sitting there forever "Loading..." that it actually gave an error. I've been pulling my hair out on that....

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Replies: 8
    Last Post: 02-27-2007, 03:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •