Results 1 to 10 of 10

Thread: [SOLVED] help, nao consigo enviar emails.

  1. #1
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default [SOLVED] help, nao consigo enviar emails.

    Boas é o meu primeiro post e vindo de portugal e antes de ajudar ainda vou pedir ajuda desculpem.

    É assim, eu consigo receber emails de fora do meu dominio, mas não consigo nem enviar emails para fora como também internamente no meu dominio. O que me aparece no mail queues é: o recipt é xxx@gmail.c*m então ele diz que o sender xxxx@meudominio.c*m o Origin ip é 127.0.0.1 e o origin host é localhost.localdomain. Aparece isto e não saem os emails, volta uma mensagem para a minha caixa de correio (xxxx@meudominio.*om) a dizer o seguinte:
    This is the mail system at host webserver.meudominio.c*m.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <xxxx@gmail.c*m>: host gmail-smtp-in.l.google.c*m[64.233.183.***] said:
    550-5.7.1 [85.242.219.xxxx] The IP you're using to send mail is not
    authorized 550-5.7.1 to send email directly to our servers. Please use the
    SMTP 550-5.7.1 relay at your service provider instead. Learn more at
    550 5.7.1 *url=h**p://mail.google.c*m/support/bin/a...y?answer=10336]Help Center[/url*
    31si1132115nfu.59 (in reply to end of DATA command)

    O que faço????
    Estou a usar webmail.

    Ajudem-me porfavor já ando nisto à 5 dias e não consigo resolver e olhem que já li muitooooooo.

    abraços de portugal

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by tcruz View Post
    <xxxx@gmail.c*m>: host gmail-smtp-in.l.google.c*m[64.233.183.***] said:
    550-5.7.1 [85.242.219.xxxx] The IP you're using to send mail is not
    authorized 550-5.7.1 to send email directly to our servers. Please use the
    SMTP 550-5.7.1 relay at your service provider instead. Learn more at
    550 5.7.1 http://mail.google.com/support/bin/a...36]Help Center
    31si1132115nfu.59 (in reply to end of DATA command)
    That has the answer to your problem, use your ISPs mail server as a relay. You could also look at the google help centre messages (in the link in your post) for more information.
    Last edited by phoenix; 12-06-2008 at 06:25 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    That has the answer to your problem, use your ISPs mail server as a relay. You could also look at the google help centre messages (in the link in your post) for more information.
    thanks for the great help. put the relay from my isp and already works.

  4. #4
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    That has the answer to your problem, use your ISPs mail server as a relay. You could also look at the google help centre messages (in the link in your post) for more information.

    I could do as told, but after a while stopped working again. how do I descubir which the ISPs mail server as a relay

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Go to the Zimbra Admin UI and on the Global Settings/MTA tab you'll need to enter the details for your ISPs server in the Network/Relay MTA for external delivery field. Save the setting and that should do what you need. I am assuming you have a recent version of Zimbra (that filed is fairly new) and that your ISP doesn't require authentication.

    If you need to Authenticate against your ISPs mail server just follow the instructions here: Outgoing SMTP Authentication - Zimbra :: Wiki

    You'd have to look at your ISPs help pages, if they have any, for details of their server names.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It seems that your ISP has the address of the mail server as follows:

    Code:
    smtp.telepac.pt  port 25
    Details on this page: Telepac - A Internet Profissional
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    It seems that your ISP has the address of the mail server as follows:

    Code:
    smtp.telepac.pt  port 25
    Details on this page: Telepac - A Internet Profissional

    but need to authenticate this?

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by tcruz View Post
    but need to authenticate this?
    Use the details in the link I've given you above to set authentication.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Use the details in the link I've given you above to set authentication.


    I got it set up but now when I try to send an email appears:




    Message not sent; one or more addresses were not accepted.
    Rejected addresses: <****@gmail.com>

  10. #10
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    6

    Default

    Quote Originally Posted by tcruz View Post
    I got it set up but now when I try to send an email appears:




    Message not sent; one or more addresses were not accepted.
    Rejected addresses: <****@gmail.com>
    help pleaseeeeeeeeeeeee

Similar Threads

  1. Brazilian Portuguese pt_BR official translation
    By DaviBaldin in forum I18N/L10N - Translations
    Replies: 111
    Last Post: 03-29-2012, 02:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •