Results 1 to 6 of 6

Thread: SMTP Auth

  1. #1
    Join Date
    Aug 2008
    Posts
    22
    Rep Power
    7

    Default SMTP Auth

    Hi,

    I'm running two server : one with Zimbra 5 and another with PHP. I'd like to send mails from the PHP server through Zimbra but it doesn't work. Here are informations I used :

    Auth mode : login
    host : example.com
    port : 465
    use SSL
    username : example@example.com
    pass : example

    But it works with Gmail.

    Could you help me ?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Some idea of the error you receive would help, you should also check the log files for errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2008
    Posts
    22
    Rep Power
    7

    Default

    I don't find anything in the Zimbra logs.
    I've checked : mailbox.log, audit.log, /var/log/zimbra.log and /var/log/maillog.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by taenia View Post
    I don't find anything in the Zimbra logs.
    What, not even an attempt at a connection from your application? Have you got any firewall likely to be blocking that port? SSL connection via Thunderbird work for me on port 465. Can you telnet to port 465 on your server form the client that's trying to connect?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2008
    Posts
    22
    Rep Power
    7

    Default

    There's no firewall, and I can telnet the server on port 465 from my own computer, I'll check from the server...

  6. #6
    Join Date
    Aug 2008
    Posts
    22
    Rep Power
    7

    Default

    So I've checked, and yes I can telnet the Zimbra server...

Similar Threads

  1. Disable SMTP AUTH
    By arvind510 in forum Administrators
    Replies: 1
    Last Post: 09-29-2008, 08:49 AM
  2. [SOLVED] Force AUTH SMTP For Local/External Networks
    By the_griz in forum Administrators
    Replies: 1
    Last Post: 09-19-2008, 02:40 PM
  3. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 01:51 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  5. SMTP Auth error 535
    By FloydWilliams in forum Administrators
    Replies: 0
    Last Post: 01-04-2007, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •