Results 1 to 6 of 6

Thread: Admin GUI COS dropdown in user general tab problem.

  1. #1
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    10

    Default Admin GUI COS dropdown in user general tab problem.

    I have set up 5 COS profiles, when I go into the user's account to make a COS change I only see 4 in the dropdown and thus I cant change the COS from the admin GUI console if the COS I want is the 5th one in the list. Mandriva 2006 workstation and FF 1.0.6 with Network version 3.0.1.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Interesting. If you add a 6th do you only see 5? Can you try a more recent version of Firefox or IE just to compare? How many are listed if you use zmprov?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    10

    Default

    Hmmm, if I put more COSs in(now have 7) I get a slider bar and I can select the one I want. If I cut it back to 5 the slider goes away and I lose the abilty to see or select the 5th one, I have a similar problem on the domains on this same workstation. I will check some other combinations when I get the time so just FYI here. Work around for me at the moment is to add some dummy COSs and domains until I get some time to look at it, Just went live on Monday so I am a little busy at the moment.

  4. #4
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    10

    Default

    Works OK in Windows, FF and IE. Will try and see what the problem is on my Mandriva Box and let you know.

  5. #5
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    10

    Default

    This is a known problem on Linux desktops. I believe it is fixed now.
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

  6. #6
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    10

    Default

    I updated to the latest FF on my Linux workstations and it is not perfect but improved enough so I can work with it. Not a big deal, just something somebody else may run across.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •