Results 1 to 2 of 2

Thread: [SOLVED] Email Down -- mail.send_failure

  1. #1
    Join Date
    Sep 2007
    Posts
    18
    Rep Power
    8

    Default [SOLVED] Email Down -- mail.send_failure

    After a year of running Zimbra with no problems we are unable to send and receive email.
    Currently using Zimbra version 5.0.10_GA_2638.RHEL5_20081003052615 with Centos 5.1.

    Currently zmcontrol status states that everything is running.

    The error that we receive when attempting to send mail is:
    could nost send message: mail.send_failure
    msg: smtp server reported: null
    method: sendmsgrequest
    detail: soap:sender
    data: [object Object]
    trace: btpool0-14:1228945595718:67fee989c3a94a99

    We are currently unable to receive mail as well.

    Please advise as where to turn, not sure exactly what to look at to resolve this problem. Thanks for any help you can provide!!!!
    Last edited by frankb; 12-10-2008 at 08:25 PM.

  2. #2
    Join Date
    Sep 2007
    Posts
    18
    Rep Power
    8

    Default

    Problem solved. Problem was not with Zimbra at all, we have our Zimbra configured to work with Mailarchiva and the Mailarchiva server was down (which we did not realize), causing Zimbra to display this error.

Similar Threads

  1. MTA service stopping and 1m later starting again?
    By ArcaneMagus in forum Administrators
    Replies: 5
    Last Post: 03-23-2010, 08:43 AM
  2. Not receiving from given domain
    By jrefl5 in forum Administrators
    Replies: 19
    Last Post: 02-29-2008, 10:45 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •