Results 1 to 4 of 4

Thread: Can't "View Mail" on resources in the admin console

  1. #1
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default Can't "View Mail" on resources in the admin console

    Hi All,

    Upgraded to 5.0.11 (from 5.0.6) on the weekend. Noticing a strange occurance. Previously in the admin console i was able to "View Mail" on some accounts we have under the "Resources" tab. It opened another tab, logged into the account as it should. Since the upgrade though, when I click on "View Mail" in Resources, it just opens another tab of the admin console again.

    "Viewing Mail" on regular Accounts (under the "Accounts" tab) works fine, and previous to the upgrade the resources tab functioned the same way.

    Does this make sense to anyone? Any way to fix this?

    Thanks for any replies

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Bug 32120 - view mail on alias or location or resource opens admin console
    -View mail on Alias is fixed for 5.0.11
    -View mail on Location/Resource should be fixed for 5.0.12

  3. #3
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    thank you I searched bugs but I guess my searching sucks as I didn't find that one. Seems to be a known issue hopefully it gets fixed up soon.

    Thanks again

  4. #4
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    125
    Rep Power
    8

    Default found a workaround for this

    I know this is an old thread but if anyone is still on 5.0.11 and affected by this just


    create an alias for the resource and View Mail works on its Alias

Similar Threads

  1. Admin "view mail" function not working
    By dingo in forum Administrators
    Replies: 21
    Last Post: 05-23-2013, 07:08 AM
  2. "view mail" in admin console return 404?
    By stock99 in forum Administrators
    Replies: 6
    Last Post: 03-03-2008, 10:23 PM
  3. Replies: 4
    Last Post: 12-06-2007, 09:26 AM
  4. Replies: 8
    Last Post: 08-08-2007, 01:20 AM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •