Results 1 to 4 of 4

Thread: zmmsgtrace

  1. #1
    Join Date
    Aug 2007
    Location
    Hyderabad, India
    Posts
    96
    Rep Power
    8

    Default zmmsgtrace

    Hi,

    I am trying know what has happened to a mail that is sent vanished and I am using zmmsgtrace -r xxxx@domain.com -t 20081212

    and the output is strange that I get only

    3 messages found

    I see complete comprehensive details when I am using -s option but not at -r option

    I have seen one more strange thing

    zmmsgtrace -r xxxx@domain.com -s yyyy@domain2.com -t 20081212

    I get 1 message found.

    When I use zmmsgtrace -s yyyy@domain2.com -t 20081212 | grep -i xxxx

    I see not matches .. Strange

    How should I see complete details in -r option like when I use -s option. Is there any way that I can use db commands to achieve this ??

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Sorry to dig up an old thread here, but I'm seeing the same thing..

    I looked at bugzilla and didn't see anything like this.

    Anyone else see the same thing? I can see the details when I take the recipient option off, which is fine but it doesn't help me filter much..

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Appears to be working fine on 5.0.18. Have you checked your MySQL tables for errors ?

  4. #4
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    I haven't, but if I take the -r option off, it works like I expected.

    It's not a huge deal for me, I just wondering if anyone else had seen it. I'll try it again once we upgrade to 5.0.18.

Similar Threads

  1. zmmsgtrace
    By reza225 in forum Administrators
    Replies: 3
    Last Post: 12-15-2008, 07:14 AM
  2. Zmmsgtrace very slow
    By Cesco in forum Administrators
    Replies: 0
    Last Post: 07-12-2008, 08:23 AM
  3. Zmmsgtrace - sql execute failed - error in SQL syntax
    By Edmund in forum Administrators
    Replies: 2
    Last Post: 03-19-2008, 01:04 PM
  4. where is zmmsgtrace in zcs-4.0.2_GA?
    By alessio in forum Administrators
    Replies: 2
    Last Post: 10-26-2006, 06:02 AM
  5. zmmsgtrace not working
    By Alfspace in forum Administrators
    Replies: 11
    Last Post: 03-02-2006, 01:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •