Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Zimbra on Ubuntu 8.0.4 - severe issues

  1. #1
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Exclamation Zimbra on Ubuntu 8.0.4 - severe issues

    Just wanted to let you know, in case any of you plan on installing Zimbra on Ubuntu 8.0.4 64 bit:
    There seems to be a severe problem within Zimbra. Java is constantly consuming more memory, it goes from 15% up within a week to 37% and climbs until the server (Zimbra part) crashes (around 60-70%).
    Support has been looking into the problem, but they have not come up with a solution. Reducing java_heap to 25% made it a bit better, but memory is still constantly climbing.

    Seems to be a memory leak somewhere...

    Stay away from this until it is resolved (my opinion)!

    I have opened a bug for this: Bug 34040 – Zimbra java consumes all memory on Ubuntu 8.0.4 64bit
    Last edited by iway; 12-19-2008 at 06:34 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    The bug is opened with ZCS 5.0.9...

    Are you hitting the same issue with 5.0.11 ?

  3. #3
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Support asked us not to update. Nothing in this regard seems to have changed, we think it is still a bug in 5.0.11.

  4. #4
    Join Date
    Feb 2008
    Location
    Urbana-Champaign, IL
    Posts
    68
    Rep Power
    7

    Default

    Quote Originally Posted by Klug View Post
    The bug is opened with ZCS 5.0.9...

    Are you hitting the same issue with 5.0.11 ?
    We have this same issue with 5.0.11 (not original poster)

  5. #5
    Join Date
    Dec 2008
    Posts
    4
    Rep Power
    6

    Default

    Subscribing to this thread too. Apparently there are two threads on this problem:

    http://www.zimbra.com/forums/adminis...-slowness.html

  6. #6
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Question

    @Zimbra: Any news on this?

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by interways View Post
    @Zimbra: Any news on this?
    Your answer to this will be via your support case and the bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Well, hope it won't take too long...

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by interways View Post
    Well, hope it won't take too long...
    Well, you could follow-up your case via the support portal.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Well, I do, as you can see, but unfortunately it is still unsolved, I think. I'm not sure if anyone is actually investigating this any more?

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  4. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •