Results 1 to 2 of 2

Thread: Admin console UI not coming up

  1. #1
    Join Date
    Dec 2007
    Portland, OR
    Rep Power

    Default Admin console UI not coming up

    Ok I'm stumped here, hoping for some ideas :-) I had a very convoluted sequence of events over the last month but basically right now what I'm trying to do is copy over the backed up data, db, store and index directories from a now-dead server onto a temporary VM running the same OS as the dead one (Ubuntu 6.06 LTS x86). The original (dead) server was running 5.0.8 FOSS and the new (temporary) VM is running 5.0.11 NE.

    I reset the MySql root password and set it with zmmypasswd and when I run zmcontrol everything is running except stats. When I try to open the admin UI, nothing comes up. I can't seem to find any errors in any log files. Firefox does complain about the unsigned cert, ya ya ok then nothing.

    What I'm attempting to do as the end result is use imapsync between this temporary Zimbra server onto our production Zimbra server so some users' data can be restored (6 gigs worth). I'm trying to get the old data back up long enough to sync everything.

    Any ideas as to where to look? Would the SQL schema be different between 5.0.8 FOSS and 5.0.11 NE? It's taken me a month to get to this point but here I feel I'm still missing something....

    Thank you so much in advance!!!

    Ryan in snowy Portland

  2. #2
    Join Date
    Dec 2007
    Portland, OR
    Rep Power

    Default More info

    Not sure if this helps, but on the server in question, zmcontrol status shows that stats is not running but everything else is. I'm unsure what stats really is to force it to give me an error. Imapsync does not go beyond connecting to host1 (imapsync is the goal here; see below). If I telnet to the server's IP address at port 110, it gives the initial

    Connected to
    Escape character is '^]'.

    But never gives the 'OK' like it should (also tried ports 193 and 993 from the telnet line to make sure they at least get that far, and they do). Below is what imapsyc is showing:

    $RCSfile: imapsync,v $ $Revision: 1.241 $ $Date: 2007/12/31 13:39:02 $
    Here is a [linux] system (Linux zimbra 2.6.24-19-server #1 SMP Wed Jun 18 14:44:47 UTC 2008 x86_64)
    with perl 5.8.8 and the module Mail::IMAPClient version used here is 2.2.9
    Command line used :
    /usr/bin/imapsync --nosyncacls --subscribe --syncinternaldates --ssl1 --host1 --user1 username --password1 password --host2 --user2 username -password2 password --debug --debugimap
    will try to use CRAM-MD5 authentication on host1
    will try to use CRAM-MD5 authentication on host2
    From imap server [] port [993] user [username]
    To imap server [] port [143] user [username]
    From connection

    Then never goes any further. Now I'm guessing that since my telnet line never gives me the 'OK' that this is the same problem imapsync is having but it's not telling me. OK so if that's the case, what would anybody recommend I check next?

    Thanks again

    Ryan in [still] snowy Portland.

Similar Threads

  1. [SOLVED] Zimbra admin console not coming up
    By ryandball in forum Administrators
    Replies: 3
    Last Post: 12-05-2008, 03:36 PM
  2. Disabling 'view mailbox' in admin console
    By tslosek in forum Administrators
    Replies: 0
    Last Post: 11-14-2008, 07:36 AM
  3. My admin console is not loading
    By in forum Administrators
    Replies: 2
    Last Post: 12-11-2007, 05:59 AM
  4. Admin console not working
    By elsmob in forum Installation
    Replies: 5
    Last Post: 10-12-2007, 01:58 PM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts