Results 1 to 8 of 8

Thread: 'zmmailboxdctl is not running'

  1. #1
    Join Date
    Aug 2006
    Posts
    14
    Rep Power
    9

    Default 'zmmailboxdctl is not running'

    HELP!!!!

    Just got back from my Christy Hol's to have my server go down in flames... As it turned out some bad memory, that fixed the server is now running... but NOT Zimbra. I have gone back several days worth of backups and always get the same when starting Zimbra 'zmmailboxdctl is not running' and I can not access it via the gui/http. I have gone through the forums and found references to a possible java memory problem and have increased the memory usage from 30 to 50 with out success. Can anybody possibly point me in the right direction, I have been looking at logs, but unsure at what I should be looking for, or were.
    The only other thing that I have noticed is a large increase in the zimbra directory size, where it averaged around 5Gb its now 8.5Gb.
    I'm not Anti-Business, I'm Anti-Idiot

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Post some snips from /opt/zimbra/log/mailbox.log & zmmailboxd.out after a stop/start.

  3. #3
    Join Date
    Aug 2006
    Posts
    14
    Rep Power
    9

    Default

    The mailbox.log has not received anything new, its last entry is from the backup at 1am on the 25dec.
    The zmmailboxd.out is not time stamped so I have just pasted the last 20 or so lines:

    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Could not create the Java virtual machine.
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Could not create the Java virtual machine.
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    Invalid initial heap size: -Xms4441m
    The specified size exceeds the maximum representable size.
    Could not create the Java virtual machine.
    I'm not Anti-Business, I'm Anti-Idiot

  4. #4
    Join Date
    Aug 2006
    Posts
    14
    Rep Power
    9

    Default

    Maybe I should be a little more details... After I got the machine up and going again zimbra would not start at all. I tried the previous several days (I only have a seven day rotation) and all were the same 'zmmailboxdctl is not running', but at least it sort of started. I am currently trying to work with my "last successfully backup" NOT the version that was running at the time of the crash. In my frustration I may have done a fopar and upgraded from 5.0.10 to 5.0.11.. how ever the problem is the same.
    I'm not Anti-Business, I'm Anti-Idiot

  5. #5
    Join Date
    Dec 2008
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by cd084 View Post
    Maybe I should be a little more details... After I got the machine up and going again zimbra would not start at all. I tried the previous several days (I only have a seven day rotation) and all were the same 'zmmailboxdctl is not running', but at least it sort of started. I am currently trying to work with my "last successfully backup" NOT the version that was running at the time of the crash. In my frustration I may have done a fopar and upgraded from 5.0.10 to 5.0.11.. how ever the problem is the same.
    How much RAM do you have? You shud reduce the java heap memory percentage in my opinion .

  6. #6
    Join Date
    Aug 2006
    Posts
    14
    Rep Power
    9

    Default

    Quote Originally Posted by jeeves View Post
    How much RAM do you have? You shud reduce the java heap memory percentage in my opinion .
    8.7Gb

    I have set it back to 37 percent after trying everything from 30 - 75.
    I'm not Anti-Business, I'm Anti-Idiot

  7. #7
    Join Date
    Dec 2008
    Posts
    9
    Rep Power
    7

    Default

    Try something between 15 - 20 %. At 37 % you are probably over allocating the amount of memory required.

  8. #8
    Join Date
    Aug 2006
    Posts
    14
    Rep Power
    9

    Default

    Quote Originally Posted by jeeves View Post
    Try something between 15 - 20 %. At 37 % you are probably over allocating the amount of memory required.
    jeeves... You are the man!!!
    Thanks mate, 15% did the trick. I can now start trying to glue all the hair back onto my head ;-)
    I'm not Anti-Business, I'm Anti-Idiot

Similar Threads

  1. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 04:22 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  3. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 09:22 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •