Results 1 to 8 of 8

Thread: Is Zimbra For Me !?

  1. #1
    Join Date
    Apr 2006
    Posts
    9
    Rep Power
    9

    Question Is Zimbra For Me !?

    Hi,

    I'm thinking of upgrading a current mail server to use Zimbra and have a couple of questions I hope you don't mind answering !?

    I own the following domains ...

    http://ubumail.com
    http://ubumail.co.uk
    http://ubumail.org
    http://ubumail.net
    http://ubumail.eu

    As long as all these domains point to my server and I have DNS setup properly using BIND9, can Zimbra handle all the incoming mail or is it restricted to a single domain !?

    If it can, can it handle mail for the same user at different domains !? ie
    mic@ubumail.com would be a different person than mic@ubumail.co.uk and therefore would require seperate inbox's ... is this possible !?

    Finally, from what I've seen, it is possible to connect to Zimbra from any IMAP client. Am I correct in thinking this !? The reason I ask is we currently use squirrelmail on the existing mail server, and I would prefer to stick to that for the time being until all the behind the scenes work is complete so the users have as little disruption as possible, introducing the Zimbra webmail client at a later stage !?

    Also, what's the largest number of users the suite can handle !?

    Hope you don't mind me asking so many question

    Thanks

    Mic Pringle

  2. #2
    Join Date
    Dec 2005
    Posts
    5
    Rep Power
    10

    Default

    Yes, Zimbra can handle multiple domains (it does routing via postfix, so if postfix can do it, Zimbra can do it)
    Yes, Zimbra can communicate with any IMAP client
    Zimbra's user count varies by machine

    Search the forums, there are a few threads describing user load on a particular machine.

  3. #3
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default

    I have two servers as well, and the second one was not running the MTA, but I enabled it in the web interface. Now when I start the second one, I get this:

    Starting mta...FAILED
    getService: sasl
    getService: webxml
    getService: perdition
    DO: /opt/zimbra/postfix/sbin/postconf -e content_filter='smtp-amavis:[127.0.0.1]:10024'
    DO: /opt/zimbra/postfix/sbin/postconf -e mynetworks='127.0.0.0/8 192.168.110.0/24 206.132.221.98/32 208.49.203.2/32 208.48.12.226/32 208.49.101.18/32 208.50.91.241/32'
    DO: /opt/zimbra/postfix/sbin/postconf -e myhostname='(myhostname)'
    DO: /opt/zimbra/postfix/sbin/postconf -e recipient_delimiter=''
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_sasl_auth_enable='yes'
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_auth_only='no'
    DO: /opt/zimbra/postfix/sbin/postconf -e disable_dns_lookups='no'
    DO: /opt/zimbra/postfix/sbin/postconf -e message_size_limit='15360000'
    DO: /opt/zimbra/postfix/sbin/postconf -e relayhost=''
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_recipient_restrictions='reject_non_fqdn_reci pient, permit_sasl_authenticated, permit_mynetworks, reject_unauth_destination, permit'
    saslauthd[13598] :set_auth_mech : failed to initialize mechanism zimbra
    After the zmcontrol start finishes, I am able to telnet to the mta, so it's obviously running anyway, but I get this error.

  4. #4
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    oops wrong window?

    so ldap is running on server1? run this on the second machine (subbing the hostname) to see if the auth host is set properly:

    zmprov gs SERVER2 | grep -i mtaauth

  5. #5
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default

    Quote Originally Posted by bobby
    oops wrong window?

    so ldap is running on server1? run this on the second machine (subbing the hostname) to see if the auth host is set properly:

    zmprov gs SERVER2 | grep -i mtaauth
    Yeah, looks like I did reply to the wrong thread.....

    LDAP is running on server1, but not server2.

    zimbraMtaAuthEnabled: TRUE

  6. #6
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    >Yeah, looks like I did reply to the wrong thread.....
    np. try this (obviously, replacing the server names):

    zmprov ms SERVER2 zimbraMtaAuthHost SERVER1

  7. #7
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default

    That fixed my problem. Thanks!
    Also, If I set up my MX records so that either box can receive mail, will they each route mail to the correct mailbox server correctly? And along those lines, can the users of one server relay through either server?

  8. #8
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by zaf
    That fixed my problem. Thanks!
    Also, If I set up my MX records so that either box can receive mail, will they each route mail to the correct mailbox server correctly? And along those lines, can the users of one server relay through either server?
    Yes each MTA can do LDAP lookups to find the right mailbox to deliver mail locally.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 10:24 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  4. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •