Results 1 to 6 of 6

Thread: [SOLVED] Logo Madness (Network Edition)

Threaded View

  1. #1
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    8

    Question [SOLVED] Logo Madness (Network Edition)

    We just upgraded to 5.0.11
    Unlike in previous upgrades, when we've configured our "branded" logo successfully, NOTHING seems to be working now (in the re-branding department)

    I've gone over the instructions 5 or six times and checked the details in our installation as well but only the logo URL (to our homepage) is working. The default Zimbra logos are also gone because I overwrote them thinking it wouldn't matter. So we are left with this:
    Zimbra Collaboration Suite Log In (the small logo that shows up after login is also gone)

    Has anything changed in 5.0.11 that would cause this issue?

    Needless to say, this makes the IT dept. here feel very foolish.

    Any ideas from anyone would be appreciated.

    Thanks in advance!
    Last edited by admin1; 12-29-2008 at 12:31 PM.

Similar Threads

  1. To Change Logo in network trial edition
    By rajesh.s in forum Installation
    Replies: 15
    Last Post: 11-09-2008, 06:01 PM
  2. upgrading to network edition
    By zzzzsg in forum Installation
    Replies: 11
    Last Post: 03-06-2008, 09:58 PM
  3. moving from Network Edition to Open Source Edition
    By devasish2000 in forum Installation
    Replies: 1
    Last Post: 11-01-2007, 12:45 AM
  4. Change Zimbra Logo Network Edition
    By joaohv in forum Developers
    Replies: 1
    Last Post: 06-22-2007, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •