Results 1 to 7 of 7

Thread: Preauth authentication failed error?

Threaded View

  1. #1
    Join Date
    Dec 2008
    Rep Power

    Default Preauth authentication failed error?

    Let me explain my problem and are different servers,
    zimbra is installed on is not activated on

    1.I generated key for at
    2.I restarted zimbra server with stop and start commands
    zmcontrol stop
    zmcontrol start

    3.I adjusted as the same as
    4.I added zimbra account
    and my test.php code at is:

    $now = time() * 1000;
    $preauth_string = "|name|0|" . $now;
    $preauth = hash_hmac("sha1", $preauth_string, "350d4c96912e71429689bda85rc62e92gf54a84d8af7ddd35 8c10d3823dfd2bb");
    echo "<CENTER><FONT FACE=ARIAL SIZE=+2><A HREF=' amp=" . $now . "&preauth=" . $preauth . "' target='_mail'>Launch Web Mail Client</A></FONT></CENTER>";


    and when i clicked to link,i get authentication error:

    HTTP ERROR: 400

    authentication failed for


    Powered by Jetty://

    what can be wrong?i'm waiting for your help
    Last edited by Dirk; 01-02-2009 at 07:18 AM. Reason: fixed inadvertant auto-linking

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts