Results 1 to 7 of 7

Thread: zmmailboxdctl is not running

Threaded View

  1. #1
    Join Date
    Jan 2008
    Posts
    26
    Rep Power
    7

    Wink URGENT NEED - zmmailboxdctl is not running

    Update:
    I found the errors in the zmmailboxd.out but do not know how to fix it.

    It said:
    Zimbra server reserving server socket port=7110 bindadd=192.17.230.196 ssl=false
    Fatal error. exception while binding to ports.

    Java.net.BindException: cannot assign requested adddress

    It sounds like I have to remove the above entries that had written into the LDAP or mysql database.


    Thanks in advance for helping.

    Y.









    I really need help to fix this "zmmailboxdctl is not running" problem.
    I am running Redhat and Zimbra 5.0.45.


    I did two thing last night that contribute to the problem I having now.

    First thing 1.
    While I was making a change to the pop3 section for server name and IP address, as I make the change via the Zimbra GUI (console) the Zimbra
    cronjob was stop and restart via zmcrontrol stop and zmcontrol start.

    Since then I get this error "zmmailboxdctl is not running" and am not able to
    figure out how to fix this problem.

    ***Here is the error log under /opt/zimbra/db/data/server-name.err
    InnoDB: Database was not shutdown normally:
    starting crash recovery
    reading tablespace information from the .idb files
    restoring pissible half-written data pages from the doublewrite

    InnoDB: starting log scan based on checkpoint at
    log sequence number 0 1580809818
    doing revovery: scanned up to log sequence number 0 1580809818
    5.0.45
    *********

    Second thing 2.
    I did add a second IP address to the /etc/hosts file
    but I have remove it and copy the orginal file to /etc/hosts


    How am I going about fixing this problem.
    I did try to disable the imapproxy and pop3proxy with this syntax
    zmprov ms localhost -zimbraServiceDisable imapproxy
    zmprov ms server.domain.com -zimbraServiceDisable imapproxy
    zmprov ms localhost -zimbraServiceDisable popproxy

    but getting this error: zclient,IO_error (ivoke connection refused, server: localhost) (cause: java.net.connectionException connection refused)

    Sounds like a mysql access problem??



    I have spend many hours on this issues and still not able to find a solution yet. Can any of you help please.


    Thank you in advance.

    Y
    Last edited by yoom@hostwebase.com; 01-07-2009 at 06:41 AM. Reason: additional informaton

Similar Threads

  1. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 03:22 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •