Results 1 to 2 of 2

Thread: Relay server doesn't send messages when Zimbra is down for failure

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Posts
    78
    Rep Power
    9

    Default Relay server doesn't send messages when Zimbra is down for failure

    Hi all,

    We have a Zimbra server and a Relay Postfix mail server.

    Two weeks ago we had a file system failure on Zimbra server and we stopped it for two days to repair the file system.

    Meanwhile, Postfix believes that the Zimbra server is "dead" forever and all messages for zimbra users are defintely lost!

    If anyone has sent a message to a Zimbra in those two days, he receives this error message: (from Postfix relay server)

    --==IFJRGLKFGIR22245UHRUHIHD
    Content-Transfer-Encoding: 7bit
    Content-Type: text/plain; charset=UTF-8

    Code:
    Your message
    
      Subject: xxxx
    
    was not delivered to:
    
      xerwqwerqw@zimbra.server
    
    because:
    
      554 5.0.0 Permanent message delivery failure

    How can I setup Postfix in order to not discard messages for zimbra and leave them in the queue?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Do you have a transport file on your relay server, or are you doing it via a internal MX lookup ? Are you sure all ZCS servers were down while you were fixing the file system ? Please check /var/log/zimbra.log on your ZCS server for when the messages were attempted to be delivered.
    Last edited by uxbod; 01-12-2009 at 03:45 AM.

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 06:50 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 10:48 PM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •