Results 1 to 2 of 2

Thread: Error sending messages

  1. #1
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    6

    Default Error sending messages

    hello all, somebody could help me solve the following problem, I connect from my house to my mail from my outlook resibir mails can smoothly but I can not send a user who is not my domain I get the following error:
    From System Manager
    Sent: Wednesday, 07 January 2009 12:50 p.m.
    To: chapa@pragmaddb.com.pe
    Subject: No surrender: saludos
    Some of the recipients have not received your message.
    Subject: RV: saludos
    Posted on: 07/01/2009 12:50 PM
    Unable to locate the following recipients:
    'luis.bances @ gmail.com' on 07/01/2009 12:50 PM
    501 5.1.3 Bad recipient address syntax
    someone can help me
    thanks

  2. #2
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Blank Spaces.

    It looks like you may have blank spaces in the e-mail address.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. [SOLVED] Messages stuck in user_root folder
    By mgriego in forum Administrators
    Replies: 2
    Last Post: 11-11-2008, 12:37 PM
  3. Replies: 3
    Last Post: 07-28-2008, 12:20 AM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 07:17 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •