Results 1 to 4 of 4

Thread: [SOLVED] Certificate Expire problem - A network service error has occurred.

  1. #1
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    8

    Default [SOLVED] Certificate Expire problem - A network service error has occurred.

    Hi,

    Having zimbra setup up and running more then 300 days..
    suddenly my mta stop working, looking in to log i found Certificate Java error,
    i check certificate and found expired ,, i did regenerate self sign and deploy through GUI.
    let me know if i m wrong , do i need to check anything . as i cannot send recd mail from server.

    thanks
    yukari !!!
    Last edited by uscell; 01-11-2009 at 10:37 PM.
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Sounds like it has expired so just create a new one. This may help :-

    Wiki :: Recreating a self signed SSL certificate

  3. #3
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    8

    Default

    This was absolutely prime solution, thanks a lot , i did deploy new certificate and done [ S O L V E D ]

    Thanks, Team
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  4. #4
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    8

    Default

    One More thing guys, i did recreate cert from GUI but it want work for me,
    then i recopying SSL folder to get back old cert and then try CLI,
    after this i just restart services and it WORKS. !!!!!!!

    Thanks,
    Yukari !!!
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

Similar Threads

  1. Replies: 5
    Last Post: 11-16-2006, 02:55 PM
  2. Network Service Error with MIME encoded message
    By Glenham in forum Administrators
    Replies: 2
    Last Post: 10-17-2006, 10:37 AM
  3. Certificate problem following 3.1.0 -> 4.0 upgrade
    By simonellistonball in forum Migration
    Replies: 5
    Last Post: 09-26-2006, 02:56 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Network service error when trying to send email
    By wayne in forum Administrators
    Replies: 4
    Last Post: 09-15-2005, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •