Results 1 to 2 of 2

Thread: Admin panel is blank

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Holmes Beach FL
    Posts
    44
    Rep Power
    8

    Default Admin panel is blank

    I had a couple of system problems a few weeks ago, and now I can no longer access the admin panel at https://www.myowndomain.com:7071. It authenticates my login, and then presents a completely blank screen. The browser says it is done downloading, but nothing is displayed. I suspect some config file got mucked up somewhere along the line, but I don't know the system well enough to even guess... Help!


    JEH

    PS: I am still running version 4.5.6 due to inertia....

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What happens if you specify the IP address instead of the domain name ? Does this happen from another machine ? Anything in your logfiles ?

Similar Threads

  1. export account from Web Admin Panel
    By elisa in forum Administrators
    Replies: 13
    Last Post: 08-09-2011, 09:22 AM
  2. problems with language on admin panel
    By azer in forum Administrators
    Replies: 0
    Last Post: 08-02-2008, 08:57 AM
  3. Replies: 8
    Last Post: 02-23-2008, 05:01 AM
  4. messed up, can't access admin panel
    By kamina in forum Installation
    Replies: 1
    Last Post: 05-12-2006, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •