Results 1 to 3 of 3

Thread: All Messages Being Marked as SPAM

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Rep Power

    Default All Messages Being Marked as SPAM

    Good Afternoon,

    First of all, I want to thank everyone on the forum, I have been able to resolve alot of my problems before even posting!

    I have run into one problem however that does not seem to be out their, Everyone of my incoming and outgoing messages are being marked as ****SPAM**** when the anti-spam service is turned on. I had figured that this was an issue with training the system, However all mail outgoing from the Zimbra server is being mark as SPAM as SPAM by the Zimbra server.

    Any ideas?


  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Post the headers with the SPAM info. It will show which tests are triggering this.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    You should also check what the Kill percent & Tag percent settings are set to, offhand I can't remember what the default is but my settings are 66/25 respectively and I don't see that problem.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Trying to understand Zimbra's anti-spam system
    By TaskMaster in forum Users
    Replies: 11
    Last Post: 01-25-2008, 08:59 AM
  2. Outgoing messages marked as spam
    By jimramsey in forum Administrators
    Replies: 5
    Last Post: 01-10-2008, 02:18 PM
  3. Replies: 2
    Last Post: 02-07-2007, 11:49 PM
  4. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 02:39 PM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts