Results 1 to 2 of 2

Thread: Compose in new window, window doesn't exit

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default Compose in new window, window doesn't exit

    Sometimes, when composing a message in a new window, the window remains behind after the send button has been clicked. The message goes out but the window stays. Force closing the window gives the "Are you sure you want to navigate away from this window, etc" type popup. So far only seen in Firefox but by multiple people.

    Anyone seen this or know what causes it?

  2. #2
    Join Date
    Aug 2007
    Posts
    25
    Rep Power
    8

    Default

    We have seen this as well. I do not know what causes it. I still am trying to figure out how to recreate it, currently it appears to be a random issue.

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 11:38 AM
  2. AJAX Client Compose Window Loads Very Slowly
    By sqb in forum Administrators
    Replies: 4
    Last Post: 05-07-2008, 07:33 PM
  3. Launching a compose window
    By wfweaver in forum Developers
    Replies: 1
    Last Post: 11-14-2006, 11:41 PM
  4. No Vertical Scroll Bar in Mail Filter Compose Window
    By LMStone in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 08:32 AM
  5. ie6 and compose popup window
    By rodolico in forum Administrators
    Replies: 1
    Last Post: 02-02-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •