Hello all

I made a terrible mistake. I ran "zmsetservername --help"!!! and guess what! It changed all hostname attributes in my ldap server database to --help! and I didn't have a backup Then by reading everything in the script, I tried to do everything in reverse and LDAP database is fine now. Every service comes up OK. But when I log into the system it gives me this error:

msg - operation sent to wrong host (you want 'zimbra.test.com')
com.zimbra.cs.service.ServiceException: operation sent to wrong host (you want 'zimbra.test.com')
at com.zimbra.cs.service.ServiceException.WRONG_HOST( ServiceException.java:173)
at com.zimbra.cs.mailbox.Mailbox.getMailboxById(Mailb ox.java:1074)
at com.zimbra.cs.mailbox.Mailbox.getMailboxById(Mailb ox.java:1014)
at com.zimbra.cs.mailbox.Mailbox.getMailboxByAccountI d(Mailbox.java:979)
at com.zimbra.cs.mailbox.Mailbox.getMailboxByAccountI d(Mailbox.java:953)
at com.zimbra.soap.DocumentHandler.getRequestedMailbo x(DocumentHandler.java:85)
at com.zimbra.cs.service.mail.Search.handle(Search.ja va:72)
at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
at java.lang.Thread.run(Thread.java:595)

code - service.WRONG_HOST
method - ZmCsfeCommand.prototype.invoke
detail - soap:Sender
data - [object Object]


Any ideas that this error refer to which portion of configs?

Regards
Kia