Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: 3.1 Upgrade Problems

  1. #21
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Please test with 3.2 release when it comes out, it will have a fix that may help for proxy situations.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #22
    Join Date
    May 2006
    Posts
    81
    Rep Power
    9

    Thumbs down status update

    Just tested against zcs-4.0.3. In this version ?redirect=0 doesn't work
    under either http or https.

    If there is any way of working around this bug so as to support reverse proxying, I'd be interested, otherwise I can't upgrade.

    See:
    http://bugzilla.zimbra.com/show_bug.cgi?id=9531

  3. #23
    Join Date
    Jul 2009
    Location
    Athens Greece
    Posts
    7
    Rep Power
    6

    Default

    Please have a look at the following solution, maybe it is also related:

    http://www.zimbra.com/forums/adminis...tml#post144487

Similar Threads

  1. 4.5.4 -> 4.5.5 (Networkd Edition) Upgrade problems
    By spector@zeitgeist.com in forum Administrators
    Replies: 3
    Last Post: 10-18-2007, 05:06 AM
  2. Replies: 6
    Last Post: 04-18-2007, 06:03 AM
  3. fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost
    By keyhman in forum Installation
    Replies: 29
    Last Post: 09-29-2006, 11:06 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Admin windows shows GA version after 3.1 NE upgrade
    By sbjordal in forum Installation
    Replies: 1
    Last Post: 05-03-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •