Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GA 3.1.0 build ?

  1. #11
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    I grabbed a copy of 229 from the internal tree and attached it here.
    Attached Files Attached Files
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #12
    Join Date
    Oct 2005
    Posts
    67
    Rep Power
    10

    Default

    Thank you so much, Kevin !

  3. #13
    Join Date
    Oct 2005
    Posts
    67
    Rep Power
    10

    Default

    Hi, I have another question about ZmMsg_xx.properties file.
    I see "ZmMsg_ru.properties, ZmMsg.properties" in
    Code:
    ZimbraWebClient/WebRoot/js/zimbraMail/config/msgs
    But when the build complete, perform installing, I dont see ZmMsg_ru.properties in
    Code:
    /opt/zimbra/apache-tomcat-5.5.15/webapps/zimbra/WEB-INF/classes/msgs
    That means ZCS cannot be used with another languages. Is there any file I must edit to make ZimbraWebClient package contain ZmMsg_xx.properties file when the build process completes.

    Thx.

  4. #14
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    It may just be a bug in the build script. It used to copy over all the lang files that were in the source tree.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #15
    Join Date
    Oct 2005
    Posts
    67
    Rep Power
    10

    Default

    I got this source from CVS, and didn't modify anything. Yes, I see that in build.xml, the build process will copy all the language file in the tree, but nothing except ZmMsg.properties

  6. #16
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Looks like a bug then. Feel free to file it.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. BUILD FAILED error is killing me
    By hanysys in forum Developers
    Replies: 11
    Last Post: 05-11-2007, 07:09 AM
  2. Build Zimbra Source Files
    By Costa-101 in forum Installation
    Replies: 27
    Last Post: 05-11-2007, 02:41 AM
  3. Build from sources on FreeBSD
    By biloute in forum Developers
    Replies: 7
    Last Post: 02-27-2007, 12:33 PM
  4. CVS Build Troubles
    By andreychek in forum Installation
    Replies: 40
    Last Post: 12-12-2005, 10:28 AM
  5. CentOS 4.2 Build
    By andreychek in forum Developers
    Replies: 2
    Last Post: 12-09-2005, 09:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •