Results 1 to 1 of 1

Thread: can't delete or rename corrupt user

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    6

    Default can't delete or rename corrupt user

    Release 5.0.8_GA_2462.RHEL4_20080709163257 CentOS4 FOSS edition

    One of our techs added a user account today and now is unable to delete or rename the account from either the CLI or the GUI.

    running: zmprov -v da user@domain.name
    output:
    ERROR: service.FAILURE (system failure: fetching folder data for mailbox 271)
    com.zimbra.common.soap.SoapFaultException: system failure: fetching folder data for mailbox 271
    ExceptionId:btpool0-11:1232498436188:abccc1b0c2cc87dc
    Code:service.FAILURE
    at com.zimbra.common.soap.Soap12Protocol.soapFault(So ap12Protocol.java:88)
    at com.zimbra.common.soap.SoapTransport.extractBodyEl ement(SoapTransport.java:245)
    at com.zimbra.common.soap.SoapTransport.parseSoapResp onse(SoapTransport.java:221)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:251)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:297)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:261)
    at com.zimbra.cs.account.soap.SoapProvisioning.invoke (SoapProvisioning.java:185)
    at com.zimbra.cs.account.soap.SoapProvisioning.delete Account(SoapProvisioning.java:386)
    at com.zimbra.cs.account.ProvUtil.doDeleteAccount(Pro vUtil.java:974)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:582)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 2027)

    I am unable to delete, rename, or otherwise modify this account. I have tried reindexing, but it gives the same error (can't reindex what isn't there, I guess)

    I have also tried stopping and restarting all services.

    This is happening on any new account regardless of whether it is added via the CLI or the GUI.
    Last edited by inladmin; 01-20-2009 at 06:06 PM. Reason: added information

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •