Results 1 to 2 of 2

Thread: Problem after upgrade to 3.1

  1. #1
    Join Date
    Apr 2006
    Posts
    21
    Rep Power
    9

    Default Problem after upgrade to 3.1

    Hello All

    I recently have upgraded to 3.1. In Admin pannel, when I try to edit any users, it gives me following error message. Any ideas?

    Message: mountpoint loop detected
    com.zimbra.cs.service.ServiceException: mountpoint loop detected
    at com.zimbra.cs.service.ServiceException.TOO_MANY_HO PS(ServiceException.java:186)
    at com.zimbra.soap.ZimbraContext.<init>(ZimbraContext .java:145)
    at com.zimbra.soap.DocumentHandler.proxyRequest(Docum entHandler.java:286)
    at com.zimbra.soap.DocumentHandler.proxyRequest(Docum entHandler.java:280)
    at com.zimbra.cs.service.admin.AdminDocumentHandler.p roxyIfNecessary(AdminDocumentHandler.java:72)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:252)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)

    Error code: service.TOO_MANY_HOPS
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Sender

    Regards

  2. #2
    Join Date
    Apr 2006
    Posts
    21
    Rep Power
    9

    Default

    Just a note that I rebooted the server and it is now fine. But I didn't understand the source of the problem.

Similar Threads

  1. 3.1 Upgrade Problems
    By dee in forum Administrators
    Replies: 22
    Last Post: 07-13-2009, 05:51 PM
  2. fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost
    By keyhman in forum Installation
    Replies: 29
    Last Post: 09-29-2006, 11:06 AM
  3. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-28-2006, 11:36 PM
  4. 3.1.3OS Upgrade Problem
    By mcevoys in forum Installation
    Replies: 7
    Last Post: 06-16-2006, 09:47 AM
  5. Odd GA upgrade problem
    By drewage in forum Installation
    Replies: 2
    Last Post: 02-08-2006, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •