Results 1 to 1 of 1

Thread: [SOLVED] Spam/Ham Account not working...

  1. #1
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    20
    Rep Power
    7

    Default [SOLVED] Spam/Ham Account not working...

    Hi,

    My spam/ham accounts never worked. I tried recreating them and "zmprov mcf zimbraSpamIsSpamAccount ..." but it did not solved my problem. Here is the log I'm getting when a user mark an email as junk... Thanks!

    2009-01-21 13:40:25,208 WARN [Junk-NotJunk-Handler] [] misc - exception occurred sending spam report spamreport: acct=someuser@domain.com mbox=92 id=2761 report=spam
    javax.mail.SendFailedException: Invalid Addresses;
    nested exception is:
    com.sun.mail.smtp.SMTPAddressFailedException: 550 <spam.asdadsadasd@domain.com>: Recipient address rejected: User unknown in virtual mailbox table

    at com.sun.mail.smtp.SMTPTransport.rcptTo(SMTPTranspo rt.java:1281)
    at com.sun.mail.smtp.SMTPTransport.sendMessage(SMTPTr ansport.java:622)
    at javax.mail.Transport.send0(Transport.java:169)
    at javax.mail.Transport.send(Transport.java:98)
    at com.zimbra.cs.service.util.SpamHandler.sendReport( SpamHandler.java:164)
    at com.zimbra.cs.service.util.SpamHandler.reportLoop( SpamHandler.java:218)
    at com.zimbra.cs.service.util.SpamHandler$1.run(SpamH andler.java:121)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: com.sun.mail.smtp.SMTPAddressFailedException: 550 <spam.asdadsadasd@domain.com>: Recipient address rejected: User unknown in virtual mailbox table

    at com.sun.mail.smtp.SMTPTransport.rcptTo(SMTPTranspo rt.java:1132)
    ... 7 more

    edit:
    - zmprov gacf|grep SpamAccount reports good values for both spam and ham
    - I can send email to spam and ham accounts using a regular account
    Last edited by nrgyz; 01-21-2009 at 11:52 AM.

Similar Threads

  1. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 07:19 AM
  2. Send mail not working from ONE Ymail account
    By rocaveli in forum General Questions
    Replies: 4
    Last Post: 10-03-2008, 10:12 PM
  3. Replies: 9
    Last Post: 01-31-2008, 10:58 AM
  4. Replies: 3
    Last Post: 09-18-2007, 07:55 AM
  5. SPAM/HAM not working after disaster recovery
    By flums in forum Installation
    Replies: 10
    Last Post: 05-25-2007, 06:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •