Results 1 to 2 of 2

Thread: imaps proxy does imap, not imaps to target

  1. #1
    Join Date
    Nov 2008
    Location
    US
    Posts
    21
    Rep Power
    7

    Default imaps proxy does imap, not imaps to target

    Hello,

    Have a multi server install, NE 5.0.10.

    Server A is LDAP master, no proxy and mailstore/MTA.
    Server B is LDAP replica, imap proxy/mailstore/MTA.

    A and B are at different sites and communicate over the Net, any clear text is undesirable.

    Test mail account sits on A. Email client configured for IMAPS on 993 to B.

    When B proxies the connect to A, it's over IMAP (143) not IMAPS (993). Why?

    Sniffing the traffic, I see the auth information in plain text, even though server A is configured with cleartext disabled (and it rightly denies the login).

    Am I missing a configuration item?
    Why no TLS for the proxied connection?

  2. #2
    Join Date
    Nov 2008
    Location
    US
    Posts
    21
    Rep Power
    7

    Default

    Any change for this in later versions?

Similar Threads

  1. Quota not showing when using imap proxy
    By augusto in forum Administrators
    Replies: 5
    Last Post: 03-31-2009, 02:32 AM
  2. IMAP and POP Proxy checkbox greyed out
    By ThorGoLucky in forum Administrators
    Replies: 2
    Last Post: 11-13-2008, 01:33 PM
  3. E61i IMAP sync - old bug back again?
    By matt_b in forum Zimbra Mobile
    Replies: 7
    Last Post: 08-10-2008, 03:38 PM
  4. [updated]Perdition IMAP Proxy Remote Exploit Bug
    By jholder in forum Announcements
    Replies: 0
    Last Post: 11-06-2007, 07:36 PM
  5. imap proxy enable/disable
    By kmuralidharan in forum Administrators
    Replies: 0
    Last Post: 07-23-2007, 04:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •