Results 1 to 2 of 2

Thread: SuSE Cron Won't start stats service

  1. #1
    Join Date
    May 2006
    Rep Power

    Default SuSE Cron Won't start stats service


    I am running Release 4.5.11_GA_1751.SuSE10_20080128132723 SuSE10 FOSS edition

    I have created a script that you see below to rsync my zimbra install to a external usb drive. For some reason the stats service will not start up when running this with cron but all the other services startup. I have posted a copy of the script below along with the status that shows up after the backup. If I run zmcontrol stop and start from the CLI all services start and stop like they should.
    Any Ideas?

    sudo -u zimbra /opt/zimbra/bin/zmcontrol stop
    sleep 30
    echo "Zimbra Stopped"
    rsync -avHK --delete /opt/zimbra/ /media/usbdisk/
    echo "Zimbra Syncd"
    sudo -u zimbra /opt/zimbra/bin/zmcontrol start
    echo "Zimbra Started1"
    sudo -u zimbra /opt/zimbra/bin/zmcontrol status
    echo "Finsihed Backing Up Mail"

    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Stopped

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Please check your Wiki :: Logfiles for any error messages after you restart ZCS.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Replies: 5
    Last Post: 05-28-2009, 12:53 AM
  3. Stats Service Does Not Start Following Restart
    By in forum Administrators
    Replies: 3
    Last Post: 07-21-2008, 04:31 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts