Results 1 to 3 of 3

Thread: [SOLVED] zmcontrol fails

  1. #1
    Join Date
    May 2008
    Location
    South Dakota
    Posts
    81
    Rep Power
    7

    Default [SOLVED] zmcontrol fails

    I have no idea what is causing this.

    zimbra@vindico:~$ zmcontrol stop
    Host mail.server.com
    Stopping stats...Done
    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping archiving...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping mailbox...Done
    Stopping logger...Done
    Stopping ldap...Done
    zimbra@vindico:~$ zmcontrol start
    Host mail.server.com
    Starting ldap...Done.
    FAILED


    zimbra@vindico:~$

  2. #2
    Join Date
    May 2008
    Location
    South Dakota
    Posts
    81
    Rep Power
    7

    Default Fixed

    rm -Rf /mnt/backup1234

    Apparently my / partitions was full and Zimbra, for some odd reason, likes to have space to run. :P

  3. #3
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Great,

    Next time you can check /var/log/zimbra.log and see the error message this can be help you if you encounter some problems...

    Cheers,

Similar Threads

  1. Replies: 4
    Last Post: 11-14-2007, 01:19 PM
  2. Installation fails on vServer / Debian 3.1
    By Tobias in forum Installation
    Replies: 3
    Last Post: 03-08-2007, 11:31 PM
  3. Replies: 5
    Last Post: 03-01-2007, 02:20 AM
  4. ZIMBRA!!!!! Error zmcontrol status and others
    By orison in forum Installation
    Replies: 8
    Last Post: 02-03-2007, 06:52 PM
  5. Replies: 2
    Last Post: 05-24-2006, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •