Results 1 to 5 of 5

Thread: [SOLVED] POP3 passwords not working after upgrade

  1. #1
    Join Date
    Apr 2007
    Rep Power

    Default [SOLVED] POP3 passwords not working after upgrade

    I recently upgraded from 5.0.6 to 5.0.11. Apparently with out errors. All services seem to be working. A telnet on port 110 and 25 report a server responding.

    Logging into the web interface allows users to connect using their existing passwords without any issue. New mail is in their mailbox and all seems well for them.

    POP3 users receive a error:

    "Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR cleartext logins disabled"

    However both of the checkboxes on the " Global Settings" and the individual Servers show IMAP and POP3 " Clear Text enabled.
    However the checkbox is greyed out on the Individual Server POP Tab. There is still a check in the box ( I assume from the global settings.)

    Is there anyway to verify the current server settings or operation as fat as the clear text?

    Where is the flag for this setting an can it be checked manually?


  2. #2
    Join Date
    Jul 2007
    Rep Power

  3. #3
    Join Date
    Apr 2007
    Rep Power

    Default Update error

    I found that post and think my problem does have to do with the proxy. Upon unchecking the proxy I am able to then get to the clear text check box.

    What I found is also that upon unchecking the proxy service the IMAP and POP3 ports do not return to defaults. When I manually change the ports in either the IMAP or POP3 tabs I get an error :

    "Invalid request

    Message: invalid request: port 143 conflict between zimbraImapBindPort and zimbraImapProxyBindPort on server Error code: service.INVALID_REQUEST Method: ModifyServerRequest Details:soap:Sender"


    "Invalid request

    Message: invalid request: port 110 conflict between zimbraPop3BindPort and zimbraPop3ProxyBindPort on server Error code: service.INVALID_REQUEST Method: ModifyServerRequest Details:soap:Sender"

    If I leave the ports at 7143 and 7110 and change the pop3 client. from 110 to 7110- the pop3 client works without error.
    Last edited by kolson3208; 01-27-2009 at 06:58 PM.

  4. #4
    Join Date
    Apr 2007
    Rep Power

    Default Fixed it.

    Determined that somehow when proxy was enabled the port numbers for pop3 and proxy pop3, imap and proxy imap had gotten switched. When turning off the service the port 110 in the proxy pop3 was being saved somewhere.

    Resolved by re-enable servcies. correct all ports - re-disable services. verify all displayed ports on all active services.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    The proxy should not be installed for a single server system, for future reference:

    Check if the proxy is installed/running:

    zmproxyctl status
    zmprov gs | grep zimbraServiceEnabled
    zmprov gs | grep zimbraServiceInstalled
    If it's in, then run this:

    zmproxyctl stop
    zmprov ms -zimbraServiceEnabled imapproxy
    zmcontrol stop
    zmcontrol start
    To reset the ports run the following (on one line):

    zmprov -l ms zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993
    then restart


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. POP3 / IMAP not work after upgrade 5.0.4->5.0.6
    By olibite in forum Administrators
    Replies: 4
    Last Post: 06-09-2008, 09:28 AM
  2. Upgrade to Zimbra 5: documents not working
    By jooray in forum Administrators
    Replies: 0
    Last Post: 01-21-2008, 08:43 PM
  3. Replies: 1
    Last Post: 06-11-2007, 06:30 PM
  4. Upgrade 4.0.3 to 4.0.5 SMTP not working
    By asdferrtty in forum Installation
    Replies: 19
    Last Post: 01-14-2007, 06:28 AM
  5. Inbound mail not working after M3 upgrade
    By rhostager in forum Installation
    Replies: 2
    Last Post: 01-12-2006, 04:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts