First I made a backup of my /opt/zimbra.
I downloaded the file zcs-NETWORK-3.1.0_GA_332.RHEL4.tgz, decompressed it and when I launched the script install.sh, I have this error
[...]
Checking for prerequisites...
NPTL...FOUND
sudo...FOUND sudo-1.6.7p5-30.1.3
libidn...FOUND libidn-0.5.6-1
curl...FOUND curl-7.12.1-8
fetchmail...FOUND fetchmail-6.2.5-6
gmp...FOUND gmp-4.1.4-3
compat-libstdc++-296...MISSING
compat-libstdc++-33...FOUND compat-libstdc++-33-3.2.3-47.3
/usr/lib/libstdc++.so.5...FOUND

###ERROR###

One or more prerequisite packages are missing.
Please install them before running this installer.

Installation cancelled.
----------------------------------------------------------------------

It is curious that I need to install a previous version of this lib.

Worst, I verified and I'm not sure that it is possbile to install it on a RHES

Any ideas?

Mike