Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Still Cannot Send Emails to Yahoo

  1. #11
    Join Date
    Nov 2006
    Rep Power


    I use my upstream ISP as a smarthost so have never had a issue.

  2. #12
    Join Date
    Jul 2007
    Rep Power


    Still trying to resolve this....

    I did the following:

    Open /opt/zimbra/amavisd/sbin/amavisd


    Make sure they are all set to 0 [zero] and the Amavis headers should be gone after you restart the MTA.

    (this mod did nothing... Everything was already set to 0 except $remove_existing_spam_headers)

    In "/opt/zimbra/conf/" I added:


    /^Received: from .+\..+\.domain\.com .+(by zimbra\.domain\.com .+) / REPLACE Received: $1

    This mod produced the following error when I stopped and started the MTA

    PHP Code:
    Stopping zmmtaconfig...done.
    postfix/postfix-scriptstopping the Postfix mail system
    Stopping saslauthd
    zimbra@mail:/rootzmmtactl start
    Rewriting configuration files
    Starting zmmtaconfig...done.
    postmapwarning: /opt/zimbra/conf/postfix_header_checks.9GdvcRline 5record is in "key: value" formatis this an alias file?
    postfix/postfix-scriptwarningnot owned by root: /opt/zimbra/postfix-
    /postfix-scriptstarting the Postfix mail system
    Starting saslauthd
    And the last mod did not strip out the headers. thoughts???
    Last edited by dfriestedt; 01-30-2009 at 05:52 PM.

  3. #13
    Join Date
    Jul 2007
    Rep Power


    Just reviewed this post which is on the same topic - looks like they never resolved the problem.

    I'm surprised more people are not concerned w/ this issue. I can't figure out how other zimbra admins are getting email through to w/out fixing this header issue.

  4. #14
    Join Date
    Jul 2007
    Rep Power


    just wanted to close this loop on this... my inability to send email to yahoo had nothing to do with zimbra, or my setup. Both were fine. My colo gave me an IP that was simply black listed by yahoo (but it was not on any other public black list). So, I moved the server to a new IP and I can email yahoo no problem.

  5. #15
    Join Date
    Jul 2007
    Rep Power


    We'll - turns out I was not able to solve this issue... I just moved Zimbra to a dedicated server and new IP. I thought the new IP resolved the issue, but I'm still having problems. mxlogic, hotmail, and yahoo all deliver my email to spam.

    RDNS is setup properly, I tried the header strip solution (which never acutally worked), SPF is setup and works properly...

    When I relay my mail through a DKIM signature box (iredmail) everything delivers fine to yahoo, hotmail, mylogic, etc.... I really think Zimbra should look into why this problem persists. From reading the forums lots of people are having this problem and they capitulate and "live with it" which is not an acceptable solution, in my mind.

    I guess I'll file a bug on this one.
    Last edited by dfriestedt; 03-25-2009 at 03:20 PM.

Similar Threads

  1. Problem with Sync of Send Email with yahoo
    By dragon74 in forum Error Reports
    Replies: 1
    Last Post: 01-08-2009, 10:06 PM
  2. Won't download Yahoo Premium emails
    By senyahel in forum General Questions
    Replies: 8
    Last Post: 08-28-2008, 03:52 PM
  3. yahoo cant send email to zimbra account.. Why ???
    By bageur in forum Administrators
    Replies: 7
    Last Post: 05-08-2008, 04:50 AM
  4. can't send email to yahoo
    By bageur in forum Installation
    Replies: 3
    Last Post: 11-23-2007, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts