Results 1 to 3 of 3

Thread: [SOLVED] Not able to compose mail in YZD

  1. #1
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default [SOLVED] Not able to compose mail in YZD

    I am not able to compose, reply, or forward anything from YZD. Neither am I able to from the web UI. I read another post from a guy who had the same problem, and it was determined that the problem was his screen resolution being 800x600. This is also my problem, because when I raised the resolution the problem was fixed. I can't leave the resolution raised though because I have an older monitor and it cuts off half of my desktop. I was just wondering if a solution to this problem (other than buying another monitor) was ever found. If you could let me know, I would appreciate it. Thank you.

  2. #2
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default

    I was also wondering if perhaps there are any zimlets that would allow me to compose mail through my gmail account from the UI. It's getting frustrating, because I love this email client, but I hate having to go to gmails web interface to compose emails.

  3. #3
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default new build

    The new build that was released today solved this issue. Thank you very much.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  5. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •