Results 1 to 3 of 3

Thread: Cannot receive mail and Csfe service error after changing server name

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    73
    Rep Power
    10

    Default Cannot receive mail and Csfe service error after changing server name

    I am running Zimbra3.1 on Fedora 4.

    After changing the server name, my zimbra isn't receiving mails anymore and
    when I log onto the admin console, I get this error:
    Message: Csfe service error
    Error code: service.FAILURE
    Method: ZmCsfeCommand.invoke
    Details:system failure: could not find zimbraLogHostname server: null

    This is how I changed the server name
    in /etc/hosts
    on command prompt : hostname fx030.abc.com <fictitious name)
    in /etc/sysconfig/network
    HOSTNAME="fx030.abc.com"

    su -u zimbra
    postconf -e myhostname=fx030.abc.com
    zmcontrol stop
    cd /opt/zimbra
    ./libexec/zmsetservername fx030.abc.com
    zmcontrol start
    postfix reload


    thanks
    gui
    Last edited by zzzzsg; 04-19-2006 at 04:10 PM.

  2. #2
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    er, don't change the hostname. have you tried changing it back?

  3. #3
    Join Date
    Nov 2005
    Posts
    73
    Rep Power
    10

    Default

    I have to change the hostname.
    Anyway, I've reinstalled zimbra.

    Is it not possible to change the hostname ?

    thank you.

    Quote Originally Posted by bobby
    er, don't change the hostname. have you tried changing it back?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •