Results 1 to 6 of 6

Thread: [SOLVED] can't login

  1. #1
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default [SOLVED] can't login

    when attemp login, I see the message

    Oops! It appears that your browser does not accept cookies. You must enable cookies to use Zimbra Collaboration Suite.

    I configured my browser to accept all cookies,
    I can do?

    P.D.
    my zimbra open source version 5.0.9 on RedHat 5.

  2. #2
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    33
    Rep Power
    6

    Default

    Are you using Firefox? Open the Page Info, tab Security and click "View Cookies". Then see if your browser has actually accepted the cookies.

    If not, check the permissions on the cookies.txt file in the profile directory for firefox (execute "find ~/.firefox/ -name cookies.txt" to find it). Correct the permissions if necessary and restart Firefox.

    What about JavaScript? Is it enabled?

    Best regards,

    Menno

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    As menno has asked are you using FF ? If not which browser are you using and on what O/S ?

  4. #4
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default

    Hello,

    i'm using FireFox, the PC client is Windows Xp,
    the server is RedHat 5 with Zimbra 5.0.9 open source.

    the cookies is enable, java script is enable.

    thanks for your help.

  5. #5
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    33
    Rep Power
    6

    Default

    But did you actually GET the cookies? Have you checked "Page Info" --> "Security" --> "View Cookies"?

  6. #6
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default

    yes I do,


    thanks for your help.

Similar Threads

  1. 2nd server redirects to the master on login
    By gilran in forum Administrators
    Replies: 6
    Last Post: 01-14-2013, 07:23 PM
  2. User login hangs up on Loading screen
    By marinew in forum Administrators
    Replies: 9
    Last Post: 07-14-2011, 08:53 PM
  3. imapsync and scalix
    By deugenin in forum Migration
    Replies: 3
    Last Post: 02-11-2008, 07:45 PM
  4. Replies: 4
    Last Post: 12-13-2007, 09:18 AM
  5. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •