Results 1 to 9 of 9

Thread: Hareware Change leads to warning: mail_queue_enter: create file maildrop Perm denied

  1. #1
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Question Hareware Change leads to warning: mail_queue_enter: create file maildrop Perm denied

    We had a hardware failure on Monday 2/2, rebuilt the server on another system.

    We used the same disk and raid controlers on the replacement server so no reinstalls were done.
    Tuesday 2/3 every thing appears to be working ok.
    Wednesday I come in and check and the Deferred Que is at 1000+ messages.
    A check of Zimbra.log shows a large number of these messages
    Code:
    Feb  4 04:02:27 email postfix/postdrop[8767]: warning: mail_queue_enter: create file maildrop/209806.8767: Permission denied
    did a zmfixperms with no effect.

    Any suggestions???

    known valid e-mail is getting placed in the deferred q

  2. #2
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default Still not working

    did zmfixperms -e

    then restarted zimbra

    still no luck

    Am I going to need to use one of my support request????????????????

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    /opt/zimbra/libexec/zmfixperms --extended
    also do a dmesg and check /var/log/messages for any error messages.

  4. #4
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    ubod,
    --extended is the same as the -e option I tried in message #2

    That did not do the trick.

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    lol so have you checked the other things aswell ?

  6. #6
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    Yes,
    Nothing sticks out

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Is ZCS on a external mountpoint or a standard one ? Have you checked the RAID controller for any error messages ? If you get chance could you FSCK the mountpoint ?

  8. #8
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    I'm talking with support now. he is trying to figure it out with me, I'll post results.

    Thursday and I'm still working with Support. e-mail is now passing through and getting delivered, but we are still seeing the error message.
    Last edited by jrefl5; 02-05-2009 at 09:53 AM.

  9. #9
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default Timeing Bug?

    Looks like we found a bug.
    on the "new" processors/MB it takes about 6 Min to go from zimbra down to fully up and running.
    by setting the MAILDROP to world access (rwx) for 10 to 20 seconds the errors stop, ans 3 service startup messages are deliered to the admin's inbox.

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  2. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  3. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 05:09 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •