Results 1 to 3 of 3

Thread: UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI

  1. #1
    Join Date
    Aug 2007
    Posts
    6
    Rep Power
    8

    Default UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI

    Hi all,
    I follow greg's document on Wiki to deploy integration between Samba and Zimbra LDAP to centralize account management.
    I re-check many times configuration but I still having problems.

    I'm able to create posix group (I created one named domainadmins) and by getent group I can verify that my group was created.
    When I try to create an account joined to domainadmins group, I don't receive any error but by getent passwd I can't find my account.
    Where I can find logs about accounts creation to determine problems??

    I'm running zcs-5.0.10 on CentOS 5.2 (64bit).
    Any suggest??

    Thanks in advance

    PS: well done Greg!!

  2. #2
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    10

    Default

    Have you looked at syslog ?
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

  3. #3
    Join Date
    Aug 2007
    Posts
    6
    Rep Power
    8

    Default Problems with PAM

    Hi Greg,
    thanks for reply!

    I understood I've problems with pam configuration.
    Feb 12 06:44:01 venus crond[5437]: pam_ldap: could not open secret file /etc/ldap.secret (No such file or directory)

    /etc/ldap.secret it don't exists!!
    I've created it and insert my ldap root password.

    I've tryed to create a new group that's no a "Special windows group" but it's the same.
    I think I need to restart Zimbra.. When I'll able to do it then I'll do and, even, i'll post again

    Thanks

    PS: Which portion of /var/log/ (or other paths) I can inspect to find logs about zimbra-samba user creation??

Similar Threads

  1. Replies: 1
    Last Post: 08-07-2014, 01:35 PM
  2. Replies: 59
    Last Post: 12-05-2008, 09:33 AM
  3. CENTOS LDAP Admin GUI problems
    By jharish in forum Installation
    Replies: 2
    Last Post: 08-27-2007, 10:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •