Results 1 to 2 of 2

Thread: Errors when adding documents to a shared briefcase

  1. #1
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    8

    Default Errors when adding documents to a shared briefcase

    hi,
    Got a couple of complaints from users unable to add documents to the Briefcases shared with them. I tested it myself and got the same error.

    I basically shared the Briefcase (with manager permissions) with another user and went to that user's account and tried to put a document on the briefcase and got an error "A file cannot be copied to a shared folder." I tried the same process with Admin permissions and still no dice.

    I'm wondering if anybody else has seen this issue

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

Similar Threads

  1. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 10:52 AM
  2. Documents fail to initialize
    By dgcarter in forum Installation
    Replies: 9
    Last Post: 12-18-2007, 12:44 AM
  3. Replies: 13
    Last Post: 07-20-2007, 04:21 AM
  4. Initializing ldap...FAILED (256)
    By CVD in forum Installation
    Replies: 17
    Last Post: 03-10-2006, 09:47 AM
  5. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •