Results 1 to 4 of 4

Thread: Cannot receive email

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    9

    Default Cannot receive email

    Using Debian Sarge 3.1r2, install is smooth , but I cannot receive email, I found the log have this...

    Apr 25 15:30:27 abc postfix/smtp[26859]: 3A9D5B24484: to=<abc@abc.com>, relay=127.0.0.1[127.0.0.1], delay=2, status=sent (250 2.6.0 Ok, id=25926-01, from MTA([127.0.0.1]:10025): 250 Ok: queued as 89AB1B2448D)

    I remember that bold b4 is relay=local, but now is 127.0.0.1, so cannot receive...pls help!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    New install? Upgrade? DNS set-up correctly? Is the /etc/hosts file set-up correctly?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Can you post all the log entries for the test?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    9

    Default

    Opps...sorry...problem solved

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM
  3. Can't receive email
    By Phantasmagoria in forum Installation
    Replies: 4
    Last Post: 11-23-2005, 12:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •