Hi,

Our new client required web interface with ssl. I have tested zmtlsctl https
on our test zimbra server ( zcs 5.0.13 ) and it worked fine. ( http://<hostname>:80/zimbra to https://<hostname>/zimbra )
But when i ran zmtlsctl https on staging zimbra server its giving "page can not be display" this server is running with 8100 port.
http://<hostname>:8100/zimbra working fine. But not working with https.

Before testing it on production i have to make it work on staging.

One more thing ..our production zimbra server is behind the firewall so for testing purpose we put the ssl sertificate on load balancer ( F 5) for zimbra web interface then we were able to open the page with https://<hostname>:8100/zimbra with login page but when we put the login credential it was going to https://<hostname>:8100/zimbra/auth and getting stuck there only with message "page can not be found" and while this we are getting logs of login authentication confirmation in zimbra audit log.

Please suggest....do we need to redirect port from 8100 to 80 on external apache server ?