Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Signature resets

  1. #1
    Join Date
    Dec 2008
    Posts
    29
    Rep Power
    7

    Default Signature resets

    Hi,

    since a few weeks we are running Zimbra in our Company. Last week we changed our guidlines für the signature, but 50% of our employees have the problem, that the signature will change back to exectly the old version on the next day.

    We also tried to delete the old signature completely and create (after a save) a new signature with a new name. But on the next day (sometimes faster) the signature changed to the old, with the old name.

    I hope you can help me.

    greetings
    Florian

  2. #2
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    How are your users connecting to Zimbra? Outlook, Zimbra desktop client, something else?

  3. #3
    Join Date
    Dec 2008
    Posts
    29
    Rep Power
    7

    Default

    some are connected with Outlook, some with the ZDC and some with the webclient.

    The problem have users which are working with the webclient and the ZDC.

  4. #4
    Join Date
    Mar 2009
    Location
    Italy
    Posts
    1
    Rep Power
    6

    Default help

    Hi, I have the same issue using the webclient.

    I have ZCS OS 5.0.14 on ubuntu server 6.06, the problem has appeared since the first introduction of html signatures.

    No matter the browser i'm using, both ie (7 & 8) and ff (from 2 to 3.0.7) show the problem.

    To reproduce:
    open webclient, create a new mail (no matter if in a new window or not). My 6-month-old plaintext signature appears.

    Now I apply this solution: refresh the page & create new mail until the correct html signature appears.

    Some more hints:
    - obviously the old plaintext signature has been deleted in the preferences
    - during the day this behaviour randomly comes up... I mean when I refresh the page and get the html signature it is ok for some time, but it happens that I get the old plaintext other times during the day... notice that i never close the browser with the webclient.

    It's a bit annoying... sometimes i have to refresh the page 9-10 times to get the correct signature.

    Thank you,
    L

  5. #5
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I just had a user ask me about this issue. He has an HTML signature and it keeps reverting back to an older, plain-text signature he used to use. He then has to go into the Signatures and modify the plain text signature to be HTML again. (this is his only signature. When he has the issue again I'll have him delete it and re-create.)

    Looks like Bug 27491 - HTML signature does not remain html - however there is only one identity and one signature.
    Last edited by p24t; 03-30-2009 at 09:41 AM. Reason: silly –

  6. #6
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    I would just like to confirm that this behaviour continues.

    At each restart my single HTML signature reverts to a plain text signature with HTML mark ups.

    Every time I restart ZDS I have to replace the Plain text sig. With an HTML one.

  7. #7
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    have you tried clearing cache

  8. #8
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    Does the desktop have a cache? If so how do I clear it. If not do I need to get admin to clear a cache on the server?

    I note that my signature is not reverting to an old plain text signature, it is reverting from HTML to plain text and converting the HTML signature to the following...

    <div>Mark Capill | Director Strategic Alliances - EMEA | Orion Health Ltd<br>Cell: + 44 (0) 7786 180 078 | Office: +44 (0) 870 486 8406 | Fax: + 44 (0) 870 432 4201<br>Email: mark.capill@orionhealth.com | Skype: kiwiox14<br>Davidson House, Forbury Square | Reading | RG1 3EU | United Kingdom<br><br>This e-mail and any attachments are intended only for the person to whom it is addressed and may contain privileged, proprietary, or other data protected from disclosure under applicable law. If you are not the addressee or the person responsible for delivering this to the addressee you are hereby notified that reading, copying or distributing this transmission is prohibited. If you have received this e-mail in error, please telephone us immediately and remove all copies of it from your system. Thank you for your co-operation.</div>....

    Which includes all the formatting as text....
    Last edited by capill@orionhealth.com; 05-29-2009 at 02:45 PM.

  9. #9
    Join Date
    Feb 2007
    Posts
    8
    Rep Power
    8

    Default Signature reverts

    I'm having the exact same issue with an old text signature witch reverts back from a newer HTML signature with company logo. So are my users. Zimbra ZCS Web client.

  10. #10
    Join Date
    Aug 2009
    Posts
    17
    Rep Power
    6

    Default Signature problem

    I want to confirm this problem still exists as well. Except that my signature doesn't revert back to a prior plain text, etc.; it just 'disappears' the next day. (probably because it doesn't have anything to revert back to--I'm a new client and have only tried entering HTML signatures).

    It seems this is with HTML signatures so I'm going try using the plain text signatures for now until it gets fixed.

    Also on a side note, when you try to select 'insert image' in the signature, it only gives you an option to enter a URL address. Is this what is supposed to happen or should you be able to enter an image/pic?

    Thanks,
    drking

Similar Threads

  1. How do I insert a picture into my signature?
    By PeterSteele in forum General Questions
    Replies: 19
    Last Post: 03-19-2012, 02:42 PM
  2. Apply signature from outside of zimbra.
    By artimus in forum Installation
    Replies: 8
    Last Post: 12-15-2010, 12:25 PM
  3. Replies: 4
    Last Post: 08-01-2009, 02:47 AM
  4. Replies: 2
    Last Post: 11-15-2006, 12:23 AM
  5. Feature Request: signature from a file
    By Storm16 in forum Developers
    Replies: 1
    Last Post: 11-09-2006, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •