Results 1 to 3 of 3

Thread: Zimbra Administration Error

  1. #1
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default Zimbra Administration Error

    I just setup a key-based SSH login and disabled password authentication within the sshd_config file to tighten the security on the server. Now when I'm in the GUI admin I receive the following error when I want to view the mail queues;

    Code:
    Server error encountered Message: 
    system failure: 
    exception during auth {RemoteManager: mail.domain.com->zimbra@mail.domain.com:22} 
    Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver
    Has anyone experienced this? Is there a work around? I'm hoping that I won"t have to re-enable password authentication because that would defeat the purpose of running the key-based SSH login.

  2. #2
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default

    After reviewing the zimbra.log file it appeared that the zimbra user was locked. I ran this to unlock the user;

    Code:
    usermod -U zimbra
    Now the original error is gone and I can see that there are 5 messages deferred but Zimbra isn't propagating the summary fields with the details on the messages.

    Anyone seen anything like this before?

  3. #3
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default

    Tried to run this command...

    Code:
    ssh -i .ssh/zimbra_identity -o strictHostKeyChecking=no zimbra@mail.domain.com
    replaced mail.domain.com with my servers host name and received this response. Do I need to regenerate the keys?

    Code:
    Warning: Identity file .ssh/zimbra_identity not accessible: No such file or dire
    ssh: mail.domain.com: Name or service not known

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •